Error Message on Spell Check (3 posts)

  1. LinnyFish@gmail.com
    Posted 3 years ago #

    I use your Pachyderm theme and am currently getting a REALLY long error message on every post that I try to spell check. My host thinks it may be something with the theme. Have you had anyone else with this same issue? Here is the error message:

    Error response: [ Really long unreadable HTML moderated. Please use pastebin.com for that instead. ]



  2. Manscursioner
    Posted 3 years ago #

    I would like to second this. I have checked her site, disabled all the plugins and still found the same issue. Ideas? Again, the spell check just errors and will not work. Maybe something with the language?

  3. Caroline Moore
    Theme Author

    Posted 3 years ago #

    Hmm, I'm not able to reproduce this. But I can't imagine why the theme would affect spellcheck to begin with -- it's a straightforward theme, with no fancy functionality that touches WP's post editor.

    To confirm it's a problem with the theme itself, try activating one of the default themes (Twenty Ten or Twenty Eleven) instead and see if you get the same result. Ensure you've deactivated all plugins before you do this.

    If you can paste the actual error to pastebin, that might give some clues.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic