[resolved] Oops! Looks like you are not logged in. (5 posts)

  1. raypeaslee
    Posted 3 years ago #

    Oops! Looks like you are not logged in. Please log in again

    I'm getting this message on the frontend when I attempt to post even though I'm logged in. Did not get this until I upgraded to 1.4.0.
    On the main site of a multi-site install.
    Any ideas?

    thanks in advance...


  2. raypeaslee
    Posted 3 years ago #

    Same as always, it was a plugin issue and not a theme issue.
    Was testing on localhost and had WordPress Hook Sniffer plugin activated.

    Turned that off and everything was great!
    I can confirm that the latest version of P2 1.4.0 works on WordPress single install and both sub-directory and sub-domain on multi-site installs.

    thanks for a great theme...

  3. lunchgirl
    Posted 3 years ago #

    well, I have the error and I don't have many plugins running at all.

  4. cdriga
    Posted 3 years ago #

    This is not resolved!!

    "Oops! Looks like you are not logged in. Please log in again."

    Even if I am logged in the message pops up. I changed the discussion settings in any way. But we are talking here about posting too, not only comments.
    Near comments in the page it already says: you are logged in as NNNNN. But when I click in the boxes to either Post or to Comment, the popup says the Oops message.

    P2 Theme version: 1.4.2 (tested also with .1 and .0)
    Installed: on Localhost
    Intended use: just local for notes.
    Plugins: No plugins installed (fresh wp installation)
    Browser: Firefox 15.0.1
    OS: Ubuntu 12.04 with LAMP

    Please indicate a way to disable this.

    Thank you in advance!

  5. This is not resolved!!

    This is also not your topic. Please create your own instead.


Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic