WordPress.org

Support

Support » Themes and Templates » [Resolved] [Theme: Oxygen] Oygen Theme Update Screwed Up My Site

[Resolved] [Theme: Oxygen] Oygen Theme Update Screwed Up My Site

  • I installed the recommended update for the Oygen theme today, and now my site is a disaster. The featured articles are just listed now, under a big white blank space, and the slider doesn’t work. I know absolutely zilch about code and I have no idea how to fix it. The theme dev site has also changed-now they want $5 just to join the forums and ask questions. Anyone have any advice about how to make it go back to normal? Wondering if I should find a different theme altogether if this is the way they do things…

    Hercules Gets A Passport

    http://wordpress.org/extend/themes/oxygen/

Viewing 7 replies - 1 through 7 (of 7 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Did you back-up before upgrading?

    If the theme support sucks, yes, I’d find another theme…

    Stupidly, I did not. Total rookie mistake, and I realized it 2 seconds after I hit the update button…

    They got back to me with a temporary fix. Thanks for the quick reply!

    My site have problems also – the featured img is a mess. Have tryed to deactivate all the plugins but nothing helpes – marina maxwell where did u get the fix?

    I found the new-new update now 🙂 ..gosh – a lot of work before I found this tread, but so happy this was fixed

    Runh-I’m so sorry I didn’t get back to you more quickly. I think we’re in different time zones! Glad you found it though. It’s a horrible feeling to see your site messed up like that!

    I should also add that the developer was very helpful, and even offered to refund my money for the paid forums. So they don’t do bad business after all!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Theme: Oxygen] Oygen Theme Update Screwed Up My Site’ is closed to new replies.