WordPress.org

Forums

Oxygen
[resolved] facebook thumbs and description fails since today! Help! (9 posts)

  1. nixks
    Member
    Posted 2 years ago #

    Hi everyone!

    Since today every post that is shared to facebook doesn't pulls the correct thumbnail that I have assigned through the Featured Image option. In some cases it doesn't pulls not even images from inside the post it justs takes some from my main page of my website. I can't find any changes to the facebook website that conflict with my problem...

    Tried to update to wordpress 3.4.2 and the problem is still there...

    Thanks!

    http://wordpress.org/extend/themes/oxygen/

  2. Andrew
    Forum moderator
    Posted 2 years ago #

    Have you tried de-activating plugins to find whether any are responsible?

  3. nixks
    Member
    Posted 2 years ago #

    all my sharing plugins i suppose?

  4. nixks
    Member
    Posted 2 years ago #

    it has suddenly stopped taking the featured image i set as thumbnail for my shares...

  5. Andrew
    Forum moderator
    Posted 2 years ago #

    No luck deactivating plugins?

  6. nixks
    Member
    Posted 2 years ago #

    nope no luck at all... :(

  7. nixks
    Member
    Posted 2 years ago #

    if i use the facebook debug tool for one of the problematic posts it does not shows any warnings and the image it takes is the right one...

    driving me crazy!

  8. nixks
    Member
    Posted 2 years ago #

    any other suggestions? anyone?

    http://noobway.net that's my website

  9. nixks
    Member
    Posted 2 years ago #

    the conflict was the facebook plugin with Add this! plugin... activating and deactivating several times finally worked around!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags