Support » Theme: Virtue » Theme options not appearing

  • Resolved tsek1

    (@tsek1)


    I’m currently unable to see the Theme Options for Virtue. Here’s what happened:

    – Installed Virtue and started setting options. Everything worked fine.
    – Upgraded WordPress to latest version.
    – Upgraded Virtue to 2.1.4.
    – Now when I go to Theme Options, I see the main options (eg: Main Settings, Topbar Settings” etc but if I click on any of them the body of the page remains blank and it says “javascript:void(0);” in the bottom of my browser.
    – Deactivated plugins, with the exception of Virtue Toolkit. Still get the same error.
    – Tried the wp-config suggestion that was mentioned above. It broke my site and reverted to default TwentyEleven theme.
    – I undid the wp-config changes and changed theme back to Virtue.
    – Tried right clicking and inspecting elements as you mentioned above. It shows this error: “Failed to load resource: the server responded with a status of 404 (Not Found) “

    Please can you help? :\

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Theme options not appearing’ is closed to new replies.