Support » Fixing WordPress » Theme options missing Alexandria theme

  • Resolved flytoad

    (@flytoad)


    Hi there. First off, I’m not a web designer, developer, coder…I basically have no idea what I’m doing, but I’m just trying to edit my simple site. It is running the Alexandria theme and for some reason, my theme options has disappeared. I can’t edit any of my text on the front page of my site.

    I read that I should search the theme functions and find the edit_theme part and change it to edit_theme_options. I found it and it already said that.

    I have cleared my browser’s cache and cookies and re-logged into my dashboard.

    Could someone help me? Not sure what to do next.

    Thank you in advance!!
    Sarah

Viewing 4 replies - 1 through 4 (of 4 total)
  • When you activate the ‘Alexandria’ theme, what do you see when you go to: Dashboard > Appearance > Customize?

    Has it ever worked for you in the past? and if you don’t see the customize options, have you tried uninstalling the theme, activate a default theme (Twenty Sixteen) and then re-install Alexandria and re-activate it again.

    Adeline! Thank you for your response. I used to have theme options under the appearance tab, but I haven’t edited my site in a long time so I don’t know when it went away. I used to be able to click theme options and edit the text. Now under customize, it takes me to a screen where I can change my settings, but not the actual text.

    I have not tried uninstalling the theme because I’m terrified I’m going to lose everything!

    ok…I looked around the customize tab a bit and eventually found where my text was so I can now edit it through that. Seems a bit less user friendly without the theme options button, but whatever! Thanks for your reply Adeline. I think it will be ok now haha.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Theme options missing Alexandria theme’ is closed to new replies.