Support » Themes and Templates » Theme not working in 2.5.1, but works on others

  • I have upgraded my 3 blogs. 2 of them, without problem, one of them, (the main one of course), the blog will not display. Everything is fine with the admin, no loss of content, all functions fine, but it will not display when I log into the site.

    One of my other blogs uses the same theme, and there is no problem.
    Why am I having this problem with just one blog.
    Any suggestion?

    I have reinstalled WP, as well as a new installation of the theme.
    I have tried it sans plug ins, and with the plug ins.

    Why is it not loading.
    Here is the blog:

    I also have the same theme on this blog: and everything is fine.

    Any help is appreciated, thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • I tried to see it… the site was waiting lon, long, long…. for google-analitycs – too long, if you ask me, and then displayed half of the theme with this error msg:
    Fatal error: Maximum execution time of 30 seconds exceeded in /usr/www/virtual/eborg9/ on line 1856

    Well Yes…That’s the problem, the site will not load after the upgrade.
    What is the solution?
    (By the way I have uninstalled Google Analytics)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Theme not working in 2.5.1, but works on others’ is closed to new replies.