Support » Themes and Templates » Theme Not Working

  • Resolved jackpicone

    (@jackpicone)


    Hi,
    I have the theme Photo Workshop made by Graph Paper Press installed on my WP.Org site.
    The Jack Picone and Stephen Dupont Documentary Photography Workshops
    It shows as:
    Theme Photo Workshop with 10 Widgets
    You are using WordPress 3.4.2
    But it is not active when I click on Photo Workshop
    Also missing completing from my Menu sidebar are;
    1.APPEARANCE
    2.SETTINGS
    3.WIDGETS
    4.USERS
    So I am unable to change the content on much of my site.
    I have spent several hours over the last few day reading + clicking around etc. but have not been successful so far!?
    If you have any idea (give it to me in simple terms I am a luddite:) what might be causing the above dynamic and can help me out I would be really grateful!!!
    Thanks,
    jack

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    I have spent several hours over the last few day reading + clicking around etc. but have not been successful so far!?

    That’s not good (nice photos BTW, the B&W shots have a great film effect).

    That’s a commercial theme, we don’t have access to the theme files so there’s not a lot we can do to help you here.

    http://graphpaperpress.com/themes/photo-workshop/

    Have you tried the vendor’s support page?

    http://graphpaperpress.com/support/
    http://support.graphpaperpress.com/

    Part of what you paid for with that theme was support from them, you may as well avail yourself of that option.

    jackpicone

    (@jackpicone)

    Hi,

    Many Thanks for the feedback on both out pix and the theme problem.

    I did try Graph Paper Press and they said go to WP.Org.

    Ummmh…. not sure what to do next but will try to think of something.

    Thanks again.

    Cheers,

    Jack

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    I did try Graph Paper Press and they said go to WP.Org.

    . . . *re-reads* . . .

    Are you logging into your site with an admin account? Visit

    http://www.jackpicone.net/wp-admin/users.php

    And see if your account has a Role of Administrator on the Role column. It may be that your account just doesn’t have the permission to see those missing menus.

    jackpicone

    (@jackpicone)

    Hi Jan,
    You were right!
    Not sure how that happen perhaps when I updated to the latest version of WP it reverted? I should have noticed.
    I really appreciate your input. Thanks for taking the time. I just updated it take a look if you have a moment http://www.jackpicone.net/
    Thanks again for your help!
    Jack

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    You’re welcome, glad to help. 🙂

    Not sure how that happen perhaps when I updated to the latest version of WP it reverted?

    It shouldn’t have and I’ve not seen that happen before either.

    I just updated it take a look if you have a moment http://www.jackpicone.net/

    Looks good but as a part time amateur what-is-he-think-he’s-doing photographer I miss the EXIF data from those B&W shots. 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Theme Not Working’ is closed to new replies.