WordPress.org

Support

Support » Themes and Templates » [Resolved] Theme Not Updating

[Resolved] Theme Not Updating

Viewing 7 replies - 1 through 7 (of 7 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    I just downloaded it to my computer and it’s full of files. Maybe try another browser?

    WPyogi

    @wpyogi

    Forum Moderator

    I just noticed something weird – your link has a capitalized A – which is not what happens here:

    Adelle

    Do you have a different version of the theme from someplace else, by chance?

    here: http://theme.wordpress.com/themes/adelle/

    Or here: http://www.bluchic.com/shop/adelle-theme

    That is strange. I tried from my laptop (located in WA state) and from a desktop I am RDP’d in on (located in TN). Both places I got a .zip file with 0 bytes. I’ve tried it in Chrome, Firefox, and Internet Explorer.

    WPyogi

    @wpyogi

    Forum Moderator

    Where are you downloading that from – this page?

    Adelle

    Because the link you posted above is not the same.

    Changing to a lowercase a does make it work. However, when I go into WordPress and click update, this is what I get:

    The update process is starting. This process may take a while on some hosts, so please be patient.

    Enabling Maintenance mode…

    Updating Theme Adelle (1/1)
    Downloading update from https://wordpress.org/themes/download/Adelle.13.11.zip…
    Unpacking the update…
    Installing the latest version…
    Theme update failed.
    An error occurred while updating Adelle: The package could not be installed. The package contains no files.

    Disabling Maintenance mode…

    All updates have been completed.

    —————————————–

    I guess I will need to delete the theme and do a fresh install of it then. Thank you for noticing that!

    WPyogi

    @wpyogi

    Forum Moderator

    Yeah, well that’s weird indeed – you could try just manually installing it via FTP?

    It was strange. Maybe they changed the naming convention between versions. Oh well, I deleted the theme and uploaded the new one. All seems to be fine now. Thank you again for your help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Theme Not Updating’ is closed to new replies.