Support » Theme: Virtue » Theme not showing up

  • I just changed from the Nirvana theme to Virtue – my hosting co is looking into it. Is there anything I should be checking for? I even deleted the other theme and it still shows up.. food4socialchange.org

Viewing 10 replies - 1 through 10 (of 10 total)
  • hannah

    (@hannahritner)

    Hey,
    Have you tried clearing your cache? I’m also seeing a lot of errors on the backend of your site. I would try deactivating your plugins.

    Hannah

    I have cleared my cache, unplugged my plugins..my hosting company is looking into it. What kind of errors do you see and where would I find them?

    Theme Author Kadence Themes

    (@britner)

    Hey,
    I see this error:

    Failed to load resource: the server responded with a status of 503 (Service Unavailable: Back-end server is at capacity)

    That was in relation to something with pinterest so I would look into that plugin.

    Otherwise I can see that your site is loading?

    Kadence Themes

    Thanks. My host provider deleted my back end cache and reloaded the theme – it kept showing up as a totally other theme. I found 2 plugins that were slowing the site down the UP sharing plugins..I’ve worked on all day to get the site up. Thank you for your answers

    Theme Author Kadence Themes

    (@britner)

    So all working now then?

    Kadence Themes

    Yes it’s up, however I have a couple of glitches.. on the Virtue theme.

    1. Events keep showing up on the menu tab, even though it’s not listed on the menu to show.
    2. My latest blog posts don’t show up I have them set at 6 excerpts
    3. I decided not to go with a home page as the welcome page – the content keeps show up – should I just delete that page altogether? the reading is set on static posts.

    I have more playing around I guess.
    Thank you

    hannah

    (@hannahritner)

    1. In Appearance > Menus do you have “Automatically add new top-level pages to this menu” checked?

    2. Which page? What do you mean you have set them at 6 excerpts?

    3. The content should only shop up on your homepage if you have page content enabled in theme options > home layout. But if you’ve set it to latest posts it would just show you blog posts. If you’re not using the home page you can delete it, but it isn’t doing harm being here un-used.

    Hannah

    blog posts set at 6 to show..
    I’ll add the new top-level pages.
    I put home page under draft.. it still shows up.
    I just installed the page builder – I’ll play with this

    Thanks for your help

    1. The Widgets aren’t showing up on the Primary sidebar, nor is the Top Bar holder for a RSS subscription, and search widget.
    2. The blog posts are on sticky for the front page the latest posts aren’t showing up.
    3. I have set under reading Blog posts to show up not a static page
    4. I did check off on Appearance top-level Menu’s checked.

    5. I’m wondering if I check the sidebar to show up on the homepage would be good, right now it’s just wide.

    Theme Author Kadence Themes

    (@britner)

    1. Have you cleared your caching plugin? Made sure the widgets are set up in the appearance > widgets page.
    2. I see blog posts on your home page, a ton of sticky posts?
    3. ok
    4. great
    5. you can always test and see what you like.

    Kadence Themes

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Theme not showing up’ is closed to new replies.