Support » Themes and Templates » Theme not showing up

  • raykil

    (@raykil)


    I have read the posts related to this topic howver, it does not answer my problem. I cannot find a wp-content foler or file name. The theme I uploaded show up in wp-admin/themes/themename. When I open the edit section for themes to change to it does not show up. My WP is included with my webhost 1&1, my blog site address is http://s228331419.onlinehome.us/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Len

    (@lenk)

    I cannot find a wp-content folder

    Look again. Using a good ftp client like Filezilla you will see three main folders associated with your install, wp-admin, wp-includes and wp-content. Your theme DOES NOT go in wp-admin. It goes to wp-content/themes/yourthemefolder.

    By the way, WP version 2.2.1 is very insecure – you may want to update that ASAP.

    raykil

    (@raykil)

    Thank you for the reply. Using filezilla I get this after puting in my hosting address (which is the blog address) it looks like this /.. for the root directory. then it lists
    -derived
    -fpclass
    -overlay
    -private
    -themes
    images
    logs
    photogallery
    wsb4753994401
    The desired theme shows under the themes directory in its own folder. But for the life of I cannot see wp-content. The wp-admin only shows in the webaddress bar, but not in the ftp file view. I understand it needs to be in the wp-content but when I try to look for it it tells me it is a bad file name.
    Also using 1&1 I am unsure how to update the WP version.
    Thank you for your help.
    Ray

    Len

    (@lenk)

    I don’t know anything about your host raykil. I’d shoot them an email if I were you.

    raykil

    (@raykil)

    I found the files you mentioned they reside on my c: drive. I can not get to those on my web server however. I downloaded the newest version of WP and loaded it up to the webhost to see if that will work.
    Thank you for your help

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Theme not showing up’ is closed to new replies.