Support » Themes and Templates » Theme not showing in panel

  • Resolved tupto

    (@tupto)


    Have WP installed on host and locally. I downloaded Big Blue 0.1 by Bob and can get it to work locally but not on my site. It is located here wp-content/themes/big-blue-01. It doesn’t show up in the Presentation panel as an available theme. One other question that may be related. When I installed WordPress through Fantastico on HostMonster it didn’t let me choose a password for the DB. I did already have another DB bc I tried installing WP from the instructions on WP’s site. As I understand it, it should use the PW I used for the first DB correct? I have since deleted that original DB and have updated my wp-config.php and tried both with and without that password.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Judging by the amount of problems we see when installing for people via Install4Free, Fantastico often limits functionality and can be different on each and every host.

    If you have the option, I highly recommend installing WordPress manually instead.

    I tried that first and it wouldn’t run the install script (got a 404 error), that’s why I resorted to Fantastico. I have the files in the root directory and the install file is there. The only thing I could think of is that it may be permissions related.

    I uninstalled and reinstalled via Fantastico and same result. I uninstalled again, removed all of the manually copied files and reinstalled again via Fantastico and voila. So the problem was simple and I guess I should have figured since I read that unless it is in the public_html directory your not going to see it and that’s exactly where Fantastico installed it.

    I’m having the same problem and don’t understand your solution. You mean the new theme doesn’t go into content/themes where the default themes are?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Theme not showing in panel’ is closed to new replies.