Support » Fixing WordPress » Theme Not Funtcioning Properly (Media button, Widgets, etc)

  • Resolved theproperp

    (@theproperp)


    Prior to 3.5 everything worked normally. I’m using the Theme “Clear Theme” by Invent Group v1.3.

    It initially began with the “Add Media” button not working. I of course removed all widgets, re-added, etc. I then found a solution specifically for that by adding a “Google Libraries” plugin. Now I am unable to drag widgets to the side bar and not save any formatting changes on a page such as added a SideBar. When i switch to the WordPress default everything works fine.

    Problematic. Please help.

    http://www.properphysique.com

Viewing 12 replies - 1 through 12 (of 12 total)
  • Moderator Mark Ratledge

    (@songdogtech)

    Forum Moderator

    Is that a premium/paid theme? It’s best to go to the support site where you bought the theme for help with customizations and issues. These forums are for themes available in the WordPress theme directory at wordpress.org/extend/themes/.

    The theme must not be WP 3.5 compatible and you’ve got some javascript errors in it. See http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    Thanks it is a paid theme. I will check with them. I appreciate your response!

    theproperp, Did you find a solution? I have the same theme / problem. Thanks!

    I emailed Invent Group and they got back to me with a theme update within an hour, great support!

    alexanderjp

    (@alexanderjp)

    I have tried emailing them but the email bounces back. Can you tell me the email address you used?

    SilverSunrise

    (@silversunrise)

    Hi nddesign,

    happy to hear that they could solve your issue. I have the same problems and I also tried to get through to them but my email bounces back as well.

    Do you still have a valid email address of the Invent Group Support Team or Developers? What is the latest version of Clear Theme that you use? I use version 1.3 and have upgraded my wordpress to version 3.5.

    Thank you very much for a brief feedback!

    nddesign

    (@nddesign)

    Hi SilverSunrise and alexanderjp,

    This is the email address I used: support@invent-themes.com

    When we did their upgrade though, we overwrote a lot of the theme customizations I had made. Next time what I would do is compare the new upgrade files to the existing site files, and do the code changes manually.

    My latest Clear Theme version was also 1.3. Let me know if this works out, and if not, let me know how I could send you the upgrade zip file directly.

    WPyogi

    (@wpyogi)

    @nddesigns – you might want to look at using a Child Theme to prevent the overwriting problem:

    http://codex.wordpress.org/Child_Themes

    SilverSunrise

    (@silversunrise)

    @nddesigns – Thank you very much for your quick reply! I have tried to get in touch with the Invent Group support and now I am waiting for their reply.

    It would be great, if you could send me the updated files for the theme. You can use the email address info [at] seo-coaching.net.

    @wpyogi: Thank you for your link. I have followed the steps in the tutorial and could get my first created child theme up and running…:-)

    fuzonphotos

    (@fuzonphotos)

    @nddesign – I am facing the same problem. I can find any info on invent group now. Sent them an email on the given address and still waiting for a reply. I would appreciate if you could send me the files as well

    info [at] fuzonphotography.com

    Hi nddesign,
    I’m also struggling with the widgets on wp 3.5.1. I manually updated the javascript files and references for the Clear theme which functioned properly for about a week and its back to being broken again.
    Could I get the updated Clear 1.3 in my email by any chance? [email removed]

    Thanks in advance.

    These forums only support themes from the repository on this site. You’ll need to contact the vendor or developer about any issues with other themes.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Theme Not Funtcioning Properly (Media button, Widgets, etc)’ is closed to new replies.