WordPress.org

Support

Support » Themes and Templates » Mystique » [Theme: Mystique] Gravatars stuck on one value?

[Theme: Mystique] Gravatars stuck on one value?

  • The gravatar display on my blog (mystique-extend, WordPress 3.2.1) seems to always show the exact same image, whether it’s the fractal design, cartoon monster, and so on. It’s as if it’s calling the same email value even though the comments are by different users. Is this a known issue? Am I missing a toggle somewhere? Thank you!

    http://wordpress.org/extend/themes/mystique/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Kirk Wight

    @kwight

    Theme Wrangler

    If the person who left the comment doesn’t have a gravatar set up, WordPress will insert whatever default gravatar has been chosen in Settings > Discussion.

    The gravatars look fine in the comments, but in the sidebar widget, it just shows the default you mention. But, I just realized the gravatars look good in the comments because they’re powered by Disqus. Do you know if there’s a conflict between your theme’s Gravatar setup and Disqus comments? Thanks!

    Kirk Wight

    @kwight

    Theme Wrangler

    I don’t know anything about Disqus – do you have a link you can post?

    Here’s my blog. The Disqus system picks up Gravatars fine, but the right-sidebar widget for comments shows the generic image:

    http://www.popspotting.net/

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Theme: Mystique] Gravatars stuck on one value?’ is closed to new replies.
Skip to toolbar