Support » Theme: Matisse » [Theme: Matisse] Pages does NOT showing widgets. I want widgets to be visible in all pages.

  • I want all the existing and newly adding pages to show widgets automatically just like posts. However, since i’m not a pro-wpresser or coder, I’ve no idea. Someone help me with a step by step advice?

    P.S: I was using blogger in which I found the help section very easily and there was a plenty of users willing to help using a step by step method. The difference in WP is themes are really professional and good, but i’m getting only a little help. I’ll be really glad if anybody here help me out.

    http://wordpress.org/extend/themes/matisse/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author tommek

    (@tommek)

    If you want to show the widgets you need to set the template
    Edit page > Page attributes > Template

    Thats fixed it, man! Superb.

    Btw, is there a way to put only pages and NOT posts? I have removed all the posts and added only the pages. When I entered my website, it shows the error ‘Not found’. I understand that by default my website leads to posts section. But I want to ensure that it leads directly to the page section. Any suggestion?

    Thats too done. I’ve did it in Settings -> Reading -> Front Page Displays -> A Static Page.

    Even after changing that I got an error, However I changed the order of default page in menu and it works fine now 🙂

    Theme Author tommek

    (@tommek)

    I am having a problem with this which is that I can see the right place to select the Sidebar Widget, but when I do this the whole page reloads and then goes back to Default template, so I can’t save it on Sidebar widget. Can you help?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Theme: Matisse] Pages does NOT showing widgets. I want widgets to be visible in all pages.’ is closed to new replies.