[resolved] Zero Width page (7 posts)

  1. jmcampbell
    Posted 4 years ago #

    Just downloaded this tonight to consider using it for my website.

    Under layout setting, the Content/Sidebar Width Slider won't move, and won't let me specify any width other than 0.
    The "Content =" and "Sidebar =" text boxes are on top of each other.

    I've tried Absolute and relative and turning off all of my plugins. I tried in Google Chrome and IE8. No change in either case.

    Is anyone else encountering this issue with 1.8? Have any possible solution for me?


  2. CryoutCreations
    Theme Author

    Posted 4 years ago #

    What version of WordPress are you using? Please update to the latest.

  3. jmcampbell
    Posted 4 years ago #

    This my development server (basically where I screw around with themes and plugins without killing my live site) so I was running one of the 3.3 nightly builds and after this theme didn't work, I upgraded which took me to the lastest beta version of 3.4.

  4. andrewdate
    Posted 4 years ago #

    Did you get this problem solved? I just woke up, checked my site (running on Amazon AWS Ubuntu 12.0 server) and I have the zero site width problem. I can't move the sliders in the Theme Settings>Layout menu.

  5. tpaisley
    Posted 4 years ago #

    I am also having the same problem and have mantra 1.9 updated and WordPress 3.4. Did anyone resolve this issue? http://www.vincenthartgen.com/


  6. andrewdate
    Posted 4 years ago #

    I found a solution. Not the slickest but I wasn't prepared to try fiddling with code since I'm not a software engineer.

    I restored the entire site to default settings from the Mantra Settings menu. Then go back and manually reconfigure all the fonts, colours and other format stuff. It actually didn't take that long since the menu structure and media were unaffected.

    I'll put my site back up for a while in case you're interested to look - it's down for creation/editing right now: http://www.atumata.com

  7. tpaisley
    Posted 4 years ago #

    Thanks! I tried that yesterday and it would not work. Today I reinstalled WordPress, and then set it to default and manually reconfigured and now it works!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic