Support » Theme: Lugada » [Theme: Lugada] Parse Error

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator t-p

    (@t-p)

    -switching to the unedited default theme (twenty eleven) for a moment by renaming your current theme’s folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue.

    If you don’t have access to your admin area, then access your server via FTP or SFTP or whatever file management application your host provides.

    Still having the same problem.

    Moderator t-p

    (@t-p)

    -didiyou try switching to the default theme?

    -if that did not help try, deactivating ALL plugins temporarily to narrow down the problem. If the problem goes away, activate them individually (one-by-one) to find the problematic plugin.

    If you don’t have access to your admin area, try deactivating plugins manually via FTP or phpMyAdmin.

    I’m having the same problem. Fresh install of WordPress so I haven’t added plug-ins or widgets or anything at all to the site.

    Parse error: syntax error, unexpected ';' in /home/mlhogan/public_html/wp-content/themes/lugada/include/widget.php on line 1

    If you open the widget.php file that is causing the Parsing Error. The Code looks like this;

    <?php
    
    class RecentPost_Widget extends WP_Widget {

    It should look like this

    <?php
    class RecentPost_Widget extends WP_Widget {

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Theme: Lugada] Parse Error’ is closed to new replies.