WordPress.org

Forums

Theme Keeps Dropping (4 posts)

  1. jbbrwcky
    Member
    Posted 8 years ago #

    Hi,

    I noticed this the other day (when I was using 2.0, and then 2.1.0, and 2.1.1) but my main theme keeps getting reset to the default theme.

    I have made sure that the theme switcher includes the main theme I want, and yet still it goes back to the default.

    Is there anything I can do to fix this?

    Richard

  2. jbbrwcky
    Member
    Posted 8 years ago #

    Just wanted to add that when I select the theme I want in the admin Presentation, it seems to last for at least 5 minutes, before reverting to default (or none if I have removed the default theme).

    Richard

  3. DanAtkinson
    Member
    Posted 8 years ago #

    I too am suffering the same problem whereby my theme suddenly changed back to the default.

    I removed default and classic from my themes directory and visited my site this morning to discover that it wasn't displaying anything and that the themes folder was empty (even though there was at least one theme in the directory).

    I copied the default theme into it, and it displayed the themes again, along the theme I've been using.

    It's bizarre and extremely annoying!

  4. justkristin
    Member
    Posted 7 years ago #

    I have been having the same problem, but have not yet found a satisfactory answer. Check out this post for a similar problem, esp. toward the end. Perhaps some of it will help you, but it hasn't helped me yet. Good luck!
    http://wordpress.org/support/topic/77582?replies=23

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.