Support » Theme: Enigma » Theme is not displaying my static page on Home

Viewing 1 replies (of 1 total)
  • Weblizar

    (@weblizar_support)

    Hello,

    bharatrawat

    first

    go Dashboard->Settings->Reading->Front page displays
    select “A static page (select below)” radio button

    select Front page:
    or
    select Posts page:

    Save Changes

    second

    go to Dashboard->Appearance->Themes->Customize->Theme Options->Theme General Options

    in Theme General Options uncheck the checkbox “Show Front Page” and save

Viewing 1 replies (of 1 total)
  • The topic ‘Theme is not displaying my static page on Home’ is closed to new replies.