Support » Theme: Storefront » Theme is broken since latest update

  • Resolved chaiavi

    (@chaiavi)


    When getting to the cart – the theme totally breaks

    But it even writes it is broken in the Apperaeance->themes menu

    Please fix it asap

    My site is a multisite

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter chaiavi

    (@chaiavi)

    Changed the theme for now so the link won’t help you

    Hi, @chaiavi!

    But it even writes it is broken in the Apperaeance->themes menu

    How strange! Do you recall the exact message you were shown in Appearance > Themes?

    Alternatively, the theme may just not have updated correctly and you may want to try manually updating it.

    Thread Starter chaiavi

    (@chaiavi)

    I couldn’t stay with a broken theme, so I changed it to a different one

    I will not go back to storefront for now, so this report is for the devs benefit

    It was an automatic update (I didn’t click update)

    Maybe the update was bad and the theme itself is ok

    My two cents – recheck it on a multisite, maybe it wasn’t checked on a multisite before release

    Thread Starter chaiavi

    (@chaiavi)

    For the record, this is the exact message I see there:

    The active theme is broken. Reverting to the default theme.

    Hi, @chaiavi!

    Thank you for updating us with additional information.

    Considering you’ve now switched themes, I’m going to mark this thread as resolved now.

    If you ever want to give Storefront another go, however, I’d still suggest doing a manual update in case the automatic one had issues.

    If you do have any further questions, feel free to start a new thread. And thanks again for the update!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Theme is broken since latest update’ is closed to new replies.