Support » Plugin: Advanced Twenty Seventeen » PLUGIN IS BROKEN!

  • The customisation page on the backend no longer functions under wordpress 5.5
    The site performs as normal but I can no longer access features such as site identity, colours, header media custom css etc etc.
    They have all disappeared.
    I resolved the issue by reverting theme to 2017, deleting advanced 2017 child theme and then deactivating and removing the advanced 2017 plugin.
    I have now installed options for 2017 which works fine, and is compatible with wp 5.5.

    Would be interested to know if other users have had this issue?

    • This topic was modified 1 year, 1 month ago by pheydonj1.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi pheydonj1,
    i have the same issue. Since upgrade to wordpress 5.5 the customisation page doesn’t work.

    To change the header-image, i’m temporarily deactivated the plugin. Then it’s possible to access the default customization-options. After the changes i’m reactive the plugin. My changes and the modifications with the advanced twenty seventeen plugin appaers back.

    This is not a good solution. I hope very much, this issue is being fixed…

    rvjventures

    (@rvjventures)

    I’m having the same problem.
    I’ve disabled this plugin “Advanced Twenty Seventeen Child Theme and the Options for Twenty Seventeen but can’t do one without the other.
    Ever since I upgraded WP to 5.5 it stopped letting me enter the Customization mode.
    Will there be an upgrade to this plugin for this version of WP?

    hont87qw

    (@hont87qw)

    Hi, after upgrading to WordPress 5.5.1, the plugin will work again!

    Could you please try this too ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PLUGIN IS BROKEN!’ is closed to new replies.