Support » Theme: Twenty Ten » Theme is a mess

Viewing 1 replies (of 1 total)
  • Has anyone figured out whether the 2010 theme is compatible with wordpress 4.0? I need to upgrade wordpress for another site, and I’m afraid it’s going to mess with the blog that I have in the 2010 theme.

Viewing 1 replies (of 1 total)
  • The topic ‘Theme is a mess’ is closed to new replies.