Support » Themes and Templates » Theme installations are failing

  • Resolved nhanratty

    (@nhanratty)


    Hello All,

    I’m new to using WordPress in the .org context. Today, I’ve been trying to install some of the themes that come with the standard WP installation, but I keep getting a “failure” message. I’ve tried to install 3-4 different themes, and keep getting the same fail message.

    Your help much appreciated.

    Thank you.

    http://wwww.businesswritingcoaching.com.au

Viewing 6 replies - 1 through 6 (of 6 total)
  • Prasanna SP

    (@prasannasp)

    Yes, because wordpress.org/extend/themes/theme_name is being redirected to wordpress.org/plugins/theme_name. It should be redirected to wordpress.org/themes/theme_name instead.

    wordpress.org devs, please look at this issue.

    nhanratty

    (@nhanratty)

    Hello Prasanna,

    Thank you for your help. I don’t really understand your answer. Is there something I should adjust?

    Cheers,
    Narelle

    Pedalkraft

    (@pedalkraft)

    I’m having the same issue. Can’t install any themes on my first WP site – just get the message:
    Download failed. Not Found.

    Help!

    esmi

    (@esmi)

    Forum Moderator

    @pedalkraft: It is impolite to interrupt another poster’s ongoing thread with a question of your own. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    Pedalkraft

    (@pedalkraft)

    Sincere apologies to all! Thought it was same issue – didn’t mean to be impolite!
    Have posted new thread.
    Sorry again,
    Beth

    Moderator Samuel Wood (Otto)

    (@otto42)

    The removal of the /extend piece of the system has caused some little errors to spring up all over the site. We would appreciate your patience while we work these issues out. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Theme installations are failing’ is closed to new replies.