Theme Installation Error: Max Filesize directory upload (6 posts)

  1. jrbrugger
    Posted 3 years ago #

    Hey all,

    So I just bought this new wordpress theme and recieved the following 'Internal Server Error' upon attempting to install it:


    The uploaded file exceeds the upload_max_filesize directive in php.ini.


    I read online and on these forums a bit and tried finding a solution. I added a text file called info.php and found the ini file directory.. but its a really strange one, and not on my computer. I guess on my host file server? This is what i got...

    Configuration File (php.ini) Path : /usr/local/lib/php-5.2.17/lib
    Loaded Configuration File :/opt/users/ipg/z/e/ipg.zerosharpscom/php5/php.ini

    By the way, I'm simply trying to install this theme I just bought and just need to increase the upload size. The size of this theme is about 3.6 mb and I think that the max is set to around 1.5 mb... help anyone?


  2. Michael
    Part-Time Forum Moderator
    Posted 3 years ago #

    if you've bought a theme, the first source to ask for support should be the theme's seller.


    what method are you using to upload your theme?

  3. jrbrugger
    Posted 3 years ago #

    I am uploading it from the Network Admin Dashboard.. I go to Add New then upload. Usually it uploads and installs the theme correctly, however I am getting a 'max upload error' as I mentioned. It does not have to do with the Theme seller at all it should be a server problem.. I have about 100 mb of space for uploading on my host server I just need to configure a larger maximum upload amount (for themes and whatever else I guess). There are no settings on WordPress to do this other than in the Network Settins - and I tried this.... and it did not work.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Either upload the theme using FTP or look at increasing the max-upload_size on the server.

  5. jrbrugger
    Posted 3 years ago #

    How is my question?

  6. jrbrugger
    Posted 3 years ago #

    i have solved this issue. thanks

Topic Closed

This topic has been closed to new replies.

About this Topic