WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Theme Install Fails in 3.9rc1? (7 posts)

  1. maya923
    Member
    Posted 10 months ago #

    Very strange bug I'm encountering when attempting to install a theme from within Appearance > Themes. After inserting my FTP, username and password, I get:

    "WordPress Failure Notice" (Name of page)

    Are you sure you want to do this?

    Please try again.

    Am I missing something?

  2. Marius (Clorith)
    Moderator of Bananas
    Posted 10 months ago #

    That message generally appears if you don't have the correct permissions in WordPress, is this a fresh version and an administrator account?

  3. maya923
    Member
    Posted 10 months ago #

    It was fresh until I updated to the latest and greatest 3.9rc1.
    And indeed it is an admin account.

    This happens when I'm attempting to install a new theme from the Dashboard, which really shouldn't be happening since this is a new feature.

  4. Can you please provide some steps to reproduce the issue? Which theme are you trying to install? Which browser and OS are you using? Are any plugins active?

  5. Also are you using the theme installer or uploading via a zip on your own?

  6. Okay, the theme installer is broken. My first tests were with an uploaded zip which works.

    Created a ticket: https://core.trac.wordpress.org/ticket/27798

  7. bobbingwide
    Member
    Posted 10 months ago #

Reply

You must log in to post.

About this Topic

Tags