WordPress.org

Forums

Connections Business Directory
[resolved] Theme install failed > 3.7.1 (3 posts)

  1. nolanm5150
    Member
    Posted 1 year ago #

    Tried installing on WP-3.7.1 (the only version my host serves up) and received the error message below. Any time-frame for updating you Plug-In to 3.7.1? Thanks.

    Installing Theme from uploaded file: connections.0.7.9.3.zip
    Unpacking the package…
    Installing the theme…
    The package could not be installed. The theme is missing the style.css stylesheet.
    Theme install failed.

    http://wordpress.org/plugins/connections/

  2. shazahm1
    Member
    Plugin Author

    Posted 1 year ago #

    @ nolanm5150

    Connections is a plugin, not a theme which is why you are receiving that error. Please install Connections as a plugin. That'll resolve the issue.

  3. nolanm5150
    Member
    Posted 1 year ago #

    Wow, my mistake! Apologies. Thanks for the clarification!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic