Support » Themes and Templates » Theme images don’t show

  • Resolved interesting

    (@interesting)


    Hello!
    I installed wordpress for the 7th ot 8th time, but it’s the first time it makes this problem.
    Any theme that i upload doesn’t show correctly. None of them show the css images. I’ve been trying all kinds of stuff for 2 days, but nothing. I uploaded the images in binary mode. They are where they’re supposed to be, eg: the .css sais images/footer.jpg , the footer.jpg is in wp-content/themes/beauty_within/images/footer.jpg.
    The images chmod is 755.
    and here’s the site:
    http://chicks.pictorials.us
    I’m desperate, please help ! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • yosemite

    (@yosemite)

    Are the image files (inside wp-content/themes/beauty_within/images/) 644? It appears your permissions are fine in the theme folder itself, but any attempt at images/ gives me permission errors (too).

    Chris_K

    (@handysolo)

    Or do you have hot-linking protection turned on via a cpanel type thingy? I’ve seen that break themes with some hosts.

    interesting

    (@interesting)

    handysolo…. i think i remember doing that stupid thing, turning hot-linking protection on. THAT MUST BE IT! let me try..

    interesting

    (@interesting)

    yyyyyyyyyeeaaaaaaaaa!!!!!!!
    thanks thanks thanks!!!
    i’m so damn happy. 3 days of frustration are over! 😀

    Chris_K

    (@handysolo)

    Cool beans — glad it was a simple fix. 🙂 Happy Blogging!

    yosemite

    (@yosemite)

    Nice catch HS!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Theme images don’t show’ is closed to new replies.