Support » Plugin: PhastPress » Theme icons not loading

  • Resolved ruralinfo

    (@ruralinfo)


    So far this plugin works fantastic. The only problem I have found is that my icon’s in my navigation are not loading. Can you help with that? Thank you

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Albert Peschar

    (@kiboit)

    Hi @ruralinfo,

    Thanks for trying out PhastPress.

    The issue is that the ionicons.min.css stylesheet in your theme starts with a Unicode “byte order mark”. This is a hidden character at the beginning of the file, that normally is ignored by the browser, but causes a bug in PhastPress.

    I will release a fix very soon, probably tomorrow. Until then, you can disable CSS optimization in the plugin or follow these instructions to remove the BOM in the file wp-content/themes/true-news-pro/assets/libraries/ionicons/css/ionicons.min.css.

    I will let you know as soon as there is a proper solution to the problem in PhastPress.

    –Albert

    ruralinfo

    (@ruralinfo)

    Thank you so much.. I can wait for the fix..

    Plugin Author Albert Peschar

    (@kiboit)

    Hi @ruralinfo,

    I’ve just released PhastPress 1.56, which should correct this problem. Please update, and let me know if the problem is fixed. 🙂

    Have a nice day.

    –Albert

    ruralinfo

    (@ruralinfo)

    Perfect.. Thank you so much!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.