WordPress.org

Support

Support » Themes and Templates » [Resolved] [Theme: Iconic One] Child theme slightly different from original see difference

[Resolved] [Theme: Iconic One] Child theme slightly different from original see difference

  • I just realized my child theme of iconic one right here http://yawncentral.com/ is slightly different from the original iconic one theme right here http://demo.themonic.com/io/

    If you look closely. In the original, there is a small white division between each navigation menu item. In my child theme, that small white line vanishes. I reinstalled my child theme with style.css and its still there so I’m pretty sure I didn’t mess anything up.

    Anyone know why this is that case? I know its seem OCDish but those white lines are the reason I like iconic one.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Anyone know how to solve this?

    WPyogi

    @wpyogi

    Forum Moderator

    The demo has different CSS – this:

    .themonic-nav li {
        margin: 0 1px 0 0;
        position: relative;
    }

    Try adding just this to your child theme CSS:

    .themonic-nav li {
        margin-right: 1px;
    }

    BTW, this isn’t on the theme’s dedicated forum – you need to post from the theme’s page – adding brackets to your topic doesn’t put it there.

    Iconic One

    Click on the support tab from the above page.

    Nice! Thank you so much.

    Sorry, bout that I thought it was just in the syntax :P. I’ll bookmark that page cuz I’m pretty sure I’ll be having more problems.

    Thanks again 😀

    WPyogi

    @wpyogi

    Forum Moderator

    No worries – I know it’s kinda confusing around here – just wanted you to know for next time around :).

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Theme: Iconic One] Child theme slightly different from original see difference’ is closed to new replies.
Skip to toolbar