WordPress.org

Forums

[resolved] [Theme Hueman] Changes in Styling (in Theme Options) don't work (9 posts)

  1. Elise Makes
    Member
    Posted 1 year ago #

    Hello,

    I am using the Hueman theme. I would like to change the background colours and also play with other option in the "Appearance -> Theme Options -> Styling" menu (like add round corners to pictures with the "image border radius" option).

    When I click "save changes", the changes seem to be remembered. But nothing changes on my blog.

    I would expect these options to work and I'm not really keen on editing the CSS file myself. Is there a bug with the Theme Options/Styling that would explain why it doesn't work, or am I missing something obvious?

    Thanks,
    Elise

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Are you perhaps using a caching plugin?

  3. Elise Makes
    Member
    Posted 1 year ago #

    What is it? (sorry, I'm a bit of a newbie...)

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try looking in your Plugins for one that mentions caching.

  5. Elise Makes
    Member
    Posted 1 year ago #

    I don't have any.
    The plugins I have:
    Akismet
    All in One SEO Pack
    Etsy Widget
    Light Reponsive LightBox
    Pinterest plugins
    Woo Commerce
    WP Statistics
    WP-Page Navi
    WP-Piwik
    Instagram

    Thanks for yyour quick reply - I'm impressed! :)

  6. Elise Makes
    Member
    Posted 1 year ago #

    My problem looks a bit like his -> http://wordpress.org/support/topic/the-styling-settings-are-not-working?replies=3
    Although I'm not sure that he actually managed to make the Styling settings work. To me, it looks more like he has manually over-ridden the colour values in the css file.
    Maybe I'll try to do this, but I was expecting the Styling settings to work to change the colours, without having to play with the CSS file.

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  8. Elise Makes
    Member
    Posted 1 year ago #

    Hi Esmi,

    I've just tried both, but no change on my blog...
    The header is still dark.
    http://elisemakes.eliseberaud.net/

  9. Elise Makes
    Member
    Posted 1 year ago #

    Hurray.... and sooooooooooorry, now that I've resolved it I feel so dumb...
    I just didn't tick the option on the top called "Enable to use the options below" (Dynamic Style) - I thought this was for something else because it said "dynamic"... I missed that for 2 days, why didn't I try it before???

    Now I'm good. I need some tweaks though to my design!

    But thanks so much for your help, I really feel sorry for wasting your time though!

Topic Closed

This topic has been closed to new replies.

About this Topic