Support » Theme: Hatch » [Theme: Hatch] Cannot change Custom Header

  • Hi there,

    I recently downloaded and installed the Hatch Theme. I’m trying to perform something very simple and that is to change the custom header image. When I choose a file from my computer and click on upload, I get the following error message:
    “Image could not be processed. Please go back and try again”

    I have done the following:
    1) Looked at the error and access log of my web server. There are no errors.
    2) I have tried different types of images. It didn’t help.
    3) I have tried resizing my image to 640 x 360 pixels and that didn’t help either.

    Any suggestions would be greatly appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Fnasseri,

    I haven’t had any problems with downloading a header. Just wanted to give some feedback so you can look into other troubleshooting, but I’m in no way a techie.

    go to editor..

    find line
    .hentry img, .entry-content iframe, .entry-content object, .entry-content video, .entry-content embed { max-width: [**your width**]% or px; }

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Theme: Hatch] Cannot change Custom Header’ is closed to new replies.