Support » Themes and Templates » Theme Graphene Slider not working

  • Hello I have searched the posts and cannot seem to find anything that will help. I cannot get the graphene slider to work. I have disabled plugins and still wont work. I am new to the wordpress stuff and do not know coding. Any help you can give that is easy to follow is appreciated. I am using wordpress version 3.4.1 and graphene template theme version 1.7.3.

    website: http://www.eos1922.org

    My settings for my graphene options are:

    disable slider unchecked
    what do you want to show in the slider: specific posts and pages
    number of posts to display 4
    slider image featured image
    custom url none
    slider display style thumbnail and excerpt
    slider animation horizontal slide
    slider height empty
    slider speed 5000 milliseconds
    slider transition 7000 milliseconds

Viewing 6 replies - 1 through 6 (of 6 total)
  • Digest WP

    (@jay-stankiewicz)

    Hello,

    Is the theme home page set to a static home page or the default home page?

    Static homepage

    Digest WP

    (@jay-stankiewicz)

    Hello,

    Did you test to see if it showed with the default home page? If it does show when you do that then you may need to add a shortcode or an include into the template.

    then you may need to add a shortcode or an include into the template

    No, the code is already in the theme.

    You selected this option:

    what do you want to show in the slider: specific posts and pages

    When you do that, a box should open up underneath that says “Posts and/or pages to display”. You need to enter the ID numbers of the posts or pages that you want to appear in the slider.

    Hello,

    I did place the ID numbers in that box separated by comma’s and no spaces.

    I just posted in the graphene support forum as well hopefully I can get this resolved. I really love the theme.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Theme Graphene Slider not working’ is closed to new replies.