Parse error: syntax error, unexpected '.' in /home/jaht876/public_html/t (6 posts)

  1. krisjb
    Posted 3 years ago #

    that is what am see and i can't go to my website to see it an more


  2. Andrew
    Moderator of Puppies
    Posted 3 years ago #

    Does the error message say which line and file?
    Can you re-post the error message as I think it was cut-off in the title?

  3. krisjb
    Posted 3 years ago #

    Parse error: syntax error, unexpected '.' in /home/jaht876/public_html/tripleatech.info/wp-content/themes/graphene/admin/user.php on line 2

  4. krisjb
    Posted 3 years ago #

    that problem i have is fix i have a new problem here the the code erro i see it on the bottom of my comment reply filed

    You may use these HTML tags and attributes:
    <abbr title=""> <acronym title=""> <b>

    <cite> <del datetime=""> <i> <q cite=""> <strike>

  5. krisjb
    Posted 3 years ago #

    ok i know i just post this problem but i find the problem ok go in the comment PHP the code is write in it just delete the code from here {
    $allowedtags .= '<p class="form-allowed-tags">';
    $allowedtags .= sprintf( __( 'You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: %s', 'graphene' ), '' . allowed_tags() . '' );
    $allowedtags .= '</p>';

    you cant go wrong if you follow what i show you

  6. kjodle
    Posted 3 years ago #

    You should never edit theme files. You will lose all changes when you upgrade. The solution is to use a child theme or the theme options. (And if you are unfamiliar with PHP, it is easy to make mistakes, natch.)

    In this case, I think you simply want to go to Graphene Options >> Display Options >> Comments Display Options and tick the box marked "Hide allowed tags in comment form".

    Also, please post code between backticks. The browser is parsing your code and making it difficult to see what you are describing.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic