Support » Themes and Templates » Graphene » [Theme: Graphene] Disable Leave Comments

[Theme: Graphene] Disable Leave Comments

  • I have Graphene 1.6 and have applied the disable comments completely option. However when listing posts via the Categories or Archive links ‘Leave Comment’ is still displayed on the excerts and when clicked takes you to the full post without ‘Leave Comment’. How can I stop ‘Leave Comments’ showing on the excerts?
    I am on a localhost so can’t provide link.


Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Theme: Graphene] Disable Leave Comments’ is closed to new replies.
Skip to toolbar