WordPress.org

Support

Support » Alpha/Beta » Theme from 2.x to 3.x

Theme from 2.x to 3.x

  • Hello people 🙂

    My question is simple, I tested the multisite side and I think there is a right autorisation bug with theme options.

    With my SuperAdmin User I was able to change settings of customisable 2.x theme but with another administrator user of the blog isn’t possible 🙁

    Probably linked with the if else condition of the theme editor …

    If anyone already did a hack to correct that … 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ok I’m searching on that base :
    Theme 3.x twentyten vs theme 2.x default (the one based on kubrick)
    At moment I’m searching why on twentyten all admin user can see the function twentyten_setup
    but in default
    kubrick_add_theme_page
    is under admin condition

    hi WolwX

    did you ever find an answer to this question…if you did i would love to hear it

    thanks

    Kubrick’s a pretty old theme, but basically this boils down to how each theme set up permissions. It’s not a flaw in 3.0, it’s a ‘flaw’ in the individual theme. Not all themes are Multi-Site friendly 🙂

    thats what I was thinking….thanks for the verification IPstenu

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Theme from 2.x to 3.x’ is closed to new replies.
Skip to toolbar