Support » Themes and Templates » [Theme: FOX] Scrolling on Mac (with pad) is WAY too fast.

Viewing 1 replies (of 1 total)
  • Hi,

    May be Smooth Scroll is enabled on your website from Ultimate Addons dashboard page – disable it.

    If the above does not help, navigate to Appearance > Customize > Body (section) and disable Smooth Scroll from there as well.

Viewing 1 replies (of 1 total)
  • The topic ‘[Theme: FOX] Scrolling on Mac (with pad) is WAY too fast.’ is closed to new replies.