Support » Themes and Templates » Theme for WP 2.8.6

  • nailteach

    (@nailteach)


    Have just had it installed by an expert and I’m just beginning to play. Are all themes compatible with this latest version? If not, how do I find out?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Theme for WP 2.8.6’ is closed to new replies.