Theme for login is not compatible with newer version wordpress 3.5.1 (2 posts)

  1. sanira
    Posted 2 years ago #

    Anyone can help......

    We are using wordpress for our company website.
    Recently our new web hosting provider upgraded our wordpress(older version on Jun'2010) to wordpress 3.5.1.

    So our theme for login is not working with this newer version.
    What can i do for this......

    Is any new theme for this login page available or we need to downgrage our wordpress to older version?
    because i checked on wordpress theme installation page, it is showing the theme will work until version 3.4.2.

    if any help greatly appreciate....

    Thank you,

  2. castordor
    Posted 2 years ago #

    you need a theme for 3.5.1 or reinstall from 3.4.2 (not recommended)

Topic Closed

This topic has been closed to new replies.

About this Topic