• I have set custom settings to show theme default font (Georgia) and that font displays correctly in Custom Bar Preview, however it is not the font used in the actual notification bar on the homepage. Any suggestions.
    Thanks

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi there,

    Thank you for writing in.

    Please use the below CSS code for changing the font-family to Georgia and let us know if there is any issue.

    .edn-mulitple-text-content {
        font-family: "georgia";
    }
    

    Regards!

    Thank you, that fixed the immediate issue of not getting the Georgia font to be used in the notification bar. I’m not sure but I think a related issue is that I get a 400 error on a call to “https://fonts.googleapis.com/css?family=default”. That error goes away when I deactivate the Apex Notification Bar Lite. “family=default” is not right and Google returns a 400- font family not found error message.
    Thanks for your help. I really do like this notification bar, the most useful of all that I’ve tried out.
    Regards,
    dennis

    Hi there,

    Thank you for writing in.

    We have not used the family= default in our plugin. Please check the theme if there is any issue. While inspecting it came from the index. Please click here for the image reference.

    Regards!

    Thank you for you reply. When I display source on the home page I search and find the folowing… <link rel=’stylesheet’ id=’edn-google-fonts-style-css’ href=’//fonts.googleapis.com/css?family=default’ type=’text/css’ media=’all’ />
    I attributed that to Apex NB because of the “edn” and because the error doesn’t occur when I deactivate the Apex NB plugin. The error I get on dotcom-test (https://www.dotcom-tools.com/website-speed-test.aspx) is “Url: https://fonts.googleapis.com/css?family=default Step 1: youngmemorial.org (400) Bad Request.”
    Perhaps some part of theme is trying to load the font on behalf of id=”edn….”
    Not a big problem but it is an error.
    Thanks again for you help.
    dennis

    Hi there,

    Thank you for letting us know.

    Sorry for the late reply. It seems like you have fixed the issue. While we checked on the speed test that you have provided did not send any error.

    If there is any issue then please let us know we will help you best we can.

    Regards!

    Early this morning I decided to try setting a font in the Notification Bar Font of Component Settings. When I did that then the link to the Google apis was valid and no error was returned. The issue of selecting “Default” remains in that it will result in the invalid link to the Google apis. So I’m glad my issue is gone but the larger problem with selecting default remains.
    Thanks for your help.
    dennis

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Theme Font not displayed’ is closed to new replies.