WordPress.org

Forums

[resolved] Cannot Modify Header Information (4 posts)

  1. beatphotos
    Member
    Posted 1 year ago #

    After I activate the theme (from themeforest) I get this across the top of the site and the back end.

    Warning: include_once(/nfs/c07/h01/mnt/113352/domains/andrewjohnharvey.com/html/wp-content/themes/fluxus/inc/user.php) [function.include-once]: failed to open stream: No such file or directory in /nfs/c07/h01/mnt/113352/domains/andrewjohnharvey.com/html/wp-content/themes/fluxus/functions.php on line 365
    
    Warning: include_once() [function.include]: Failed opening ’/nfs/c07/h01/mnt/113352/domains/andrewjohnharvey.com/html/wp-content/themes/fluxus/inc/user.php’ for inclusion (include_path=’.:/usr/local/php-5.3.15/share/pear’) in /nfs/c07/h01/mnt/113352/domains/andrewjohnharvey.com/html/wp-content/themes/fluxus/functions.php on line 365
    
    Warning: Cannot modify header information – headers already sent by (output started at /nfs/c07/h01/mnt/113352/domains/andrewjohnharvey.com/html/wp-content/themes/fluxus/functions.php:365) in /nfs/c07/h01/mnt/113352/domains/andrewjohnharvey.com/html/wp-includes/option.php on line 568
    
    Warning: Cannot modify header information – headers already sent by (output started at /nfs/c07/h01/mnt/113352/domains/andrewjohnharvey.com/html/wp-content/themes/fluxus/functions.php:365) in /nfs/c07/h01/mnt/113352/domains/andrewjohnharvey.com/html/wp-includes/option.php on line 569

    I have tried doing this to sort the problem, does anyone know how I can solve this problem?

    http://codex.wordpress.org/FAQ_Troubleshooting#How_do_I_solve_the_Headers_already_sent_warning_problem.3F

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    I'm sorry but as the problem is clearly in the theme and you are using a commercial theme, you need to seek support from the theme's developer/vendor. We do not support commercial products here.
    Try http://themeforest.net/user/intheme

  3. beatphotos
    Member
    Posted 1 year ago #

    Thanks for your help, I have contacted him but was wondering if it was something other than the theme.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    No - it's the theme. For the time being, try switching to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides

Topic Closed

This topic has been closed to new replies.

About this Topic