WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Theme-files not writable

[Resolved] Theme-files not writable

  • Hello everyone,
    i hope you can help me with the following problem.

    I’m using the ComicPress Theme and want to make changes in the Stylesheets. (style.css)
    But below the Editor-Box WP keeps saying “You need to make this file writable before you can save your changes. See the Codex for more information.

    Soo of course I looked at the codex and changed all the rights of all my WP-files to “755”.

    That should solve the problem, right?
    Wrong.
    It’s not working. There’s still the same remark below the box.

    Did anyone experience the same problem with their provider? Mine is “hosteurope.de”, just in case.

    What could be wrong?

    Thanks in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Then try 777, make the changes, then set the permissions back to 755.

    Or just use FTP to make the changes. FileZilla allows you to right click on a file that is on your host, edit the file, then save the changes back to the host.

    Sadly Filezilla won’t work. I’m currently forced to use an old PowerMac and Filezilla merely opens to close again within 2 seconds.
    I’m using Transmit =/.

    Tried 777, doesn’t work either.

    I suppose I’ll have to make the changes in Text Edit/Taco and then replace the updated files via FTP. Which sucks because my CSS-skills are extremely weak. Being able to edit in WordPress would make the coming Trial & Error phase so much easier.

    You may need to change permissions on wp-content and wp-content/themes and wp-content/themes/yourtheme folders.

    I’ve tried both 755 and 777 for ALL wordpress-files… won’t work.
    I think I’ll have to contact my provider. =/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Theme-files not writable’ is closed to new replies.
Skip to toolbar