Support » Themes and Templates » [Resolved] theme fatal error

[Resolved] theme fatal error

  • meaghanleahy


    I just figured out all this theme uploading stuff, ftp, etc.
    But when I try to view my sight with either of the new themes I uploaded, this shows up:

    Fatal error: Call to undefined function: language_attributes() in /home/.luey/meaghanleahy/vegpod.com/wp-content/themes/yourblog-20-theme/header.php on line 3

    can anyone please help???? What am I doing wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • having exact same problem after having changed themes…

    (just posted a new post to that effect in this form, but can’t find it..)

    thank you….

    Open the header.php file in your theme folder… usually it is in the 2nd line:
    <html xmlns="http://www.w3.org/1999/xhtml" <?php language_attributes(); ?>>

    make it:
    <html xmlns="http://www.w3.org/1999/xhtml">
    it should work!



    Second line reads this:

    Third line reads this:
    <html xmlns=”http://www.w3.org/1999/xhtml”>

    I think it already appears the way it should???

    meaghanleahy/vegpod.com/wp-content/themes/yourblog-20-theme/header.php on line 3

    That was original error you quoted.
    Are you sure you are looking at the right file?



    Sorry, I was working between 2 of the new themes I got.

    That TOTALLY worked for the bluebird theme!
    Thanks again!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] theme fatal error’ is closed to new replies.