WordPress.org

Support

Support » Themes and Templates » Theme error after going to 2.3

Theme error after going to 2.3

  • eshudnow
    Member

    @eshudnow

    I upgraded my blog to 2.3 and get the following error:
    Warning: array_key_exists() [function.array-key-exists]: The first argument should be either a string or an integer in /home/shudnown/public_html/wp-includes/category-template.php on line 176

    You can see the error and where it’s positioned at my blog @ http://www.shudnow.net

    I also asked the template owner but I figured I would ask here as well if anybody knows. The template is justsimple @ http://www.wpthemespot.com/themes/justsimple/

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Theme error after going to 2.3’ is closed to new replies.