Support » Fixing WordPress » Theme Error

  • Juanjo00

    (@juanjo00)


    I have 2 Themes installed in my webpage: SimploBlack and Rockwell (I downloaded both from http://www.site5.com/). In the last 2 weeks i have been using the “rockwell” theme. Suddenly, yesterdey, it just stopped working: Picture of the “rockwell” theme today. I deleted all the files of that theme and download it again, but it didn’t solve the problem. I changed the theme to “smploblack” and it works properly: Picture of the “simpoblack” theme. I would like to keep using the “rockwell” theme, does anybody know how can I solve my problem?

    PD: Before it crashed, I published 2 posts, create a new page (contact page) and installed and activated a plugin (Contact Form 7). After re-downloading and re-uploading the rockwell theme I deleted the page and desactivated the plugin, just in case, but nothing happened. Anyway, all works properly with “sipmobalck” theme. My webpage is edmw.com.ar

Viewing 2 replies - 1 through 2 (of 2 total)
  • Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    I think that you might want to get your site cleaned up, when I ran the sucuri scanner, there was a warning that your site got hacked.

    http://sitecheck.sucuri.net/results/edmw.com.ar/

    You can follow these instructions to clean up your site – http://codex.wordpress.org/FAQ_My_site_was_hacked

    or you can hire the folks at sucuri

    Juanjo00

    (@juanjo00)

    Ok thanks. Since I could just clean my website and delete the viruses but could not use the “rockwell” theme, I’m going to reset the folders of host, reinstall wordpress and reinstall the theme. I hope that can solve my problem, since it must install the default folders, that let me use that theme.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Theme Error’ is closed to new replies.