WordPress.org

Support

Support » Themes and Templates » Theme error

Theme error

  • Could someone tell me what may be causing this? It shows up above a new theme I tried today.

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/xxxx/public_html/wp-includes/widgets.php on line 53

Viewing 3 replies - 1 through 3 (of 3 total)
  • anyone?

    please post a link to your site with some information on what version of wp you are using and what theme is giving this error etc.

    Sadish

    I am having this problem too. I am using WP v2.3, Mac OS X v10.4.11 and Firefox v2.0.0.11. I do not have a firewall active. My cookies were all cleared in hopes that it would clear up this problem.

    It may or may not be related to another problem I was having (that started at the same time.) Any user who tries to log in to my blog gets this error:

    * “ERROR: WordPress requires Cookies but your browser does not support them or they are blocked.”

    My current theme is Cutline 3 Column which is widget-aware. When I installed another widget aware theme everything seemed to work fine again, but this theme keeps causing problems. I really don’t want to reinstall the theme because of the amount of work I have done customizing it (lesson learned.)

    Thanks for any help you can give me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Theme error’ is closed to new replies.