WordPress.org

Forums

Elbee Elgee
[resolved] italic is not working (13 posts)

  1. peterdhaens
    Member
    Posted 2 years ago #

    hallo

    the funcion italic is not working
    i use it whit other themes
    and it works

    how can i fix this

    http://wordpress.org/extend/themes/elbee-elgee/

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Perhaps there is CSS that is overriding the italic code? Impossible to say without looking at your site -- can you post a link to where the problem exists?

  3. peterdhaens
    Member
    Posted 2 years ago #

  4. Doug
    Member
    Theme Author

    Posted 2 years ago #

    It's a known issue. I'm working on a fix for 1.3.8.

  5. peterdhaens
    Member
    Posted 2 years ago #

    ok thanks do you know wen we have him?

  6. alchymyth
    Forum Moderator
    Posted 2 years ago #

    in style.css, an overactive reset style has flattened italics and bold, etc:

    line 42:

    address,caption,cite,code,dfn,em,strong,th,var {
    	font-style: normal;
    	font-weight: normal;
    }

    remove at least em,strong, from the list; or remove the whole posted section.

  7. peterdhaens
    Member
    Posted 2 years ago #

    i did both options but its not working

    please hurry up with the fix my stats are dropping dramaticly

    im loosing my visitors

  8. peterdhaens
    Member
    Posted 2 years ago #

    here a few printscreens

    this is the elbee elgee theme its not working

    http://www.ambernightdvd.com/wordpress/wp-content/uploads/2012/09/elbee-elgee.jpg

    this is a other theme AND IT WORKS PERFECT

    http://www.ambernightdvd.com/wordpress/wp-content/uploads/2012/09/elbee-elgee-other-theme.jpg

  9. WPyogi
    Forum Moderator
    Posted 2 years ago #

    The code alchymyth mentioned above has NOT been changed -- what code did you change?

  10. peterdhaens
    Member
    Posted 2 years ago #

    in the testsite it is changed this is the url

    http://www.ngr.ambernightdvd.com/peterr/

  11. WPyogi
    Forum Moderator
    Posted 2 years ago #

    The text in question (The Brady Bunch, My Name is Earl, Raising Hope) IS in italics on that page -- try clearing your browser cache -- as stylesheet changes are sometimes slow to show up due to caching.

  12. peterdhaens
    Member
    Posted 2 years ago #

    your correct thank you very match every bothy

    it is fixt thank you thank you thank you

  13. Doug
    Member
    Theme Author

    Posted 2 years ago #

    This was fixed in 1.3.8. Please upgrade and let me know if you run into any further issues.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic