Support » Theme: Eclipse » [Theme: Eclipse] PHP error message need help

  • Hi I was trying to figure out how to get my photos onto the slider. I replaced the (in the code) template image with mine and now i have the message below when I try to go to my site. I can’t get back to fix anything.
    “Parse error: syntax error, unexpected ‘/’ in /home/a6911551/public_html/wp-content/themes/eclipse/includes/meta-box.php on line 55”
    How do I start over??
    thx

    http://wordpress.org/extend/themes/eclipse/

Viewing 7 replies - 1 through 7 (of 7 total)
  • site url?

    ok i am using wordpress and the Eclipse template to make a web page. Is that what I should call it? Not much experience with this. Hope that helps. thank you

    What is your website address? I cant help you until i look at your site…

    The name is artbylulu.co.cc. I am trying to make a simple webpage for my daughter’s art for school reasons. thank you I really appreciate your help

    esmi

    (@esmi)

    Forum Moderator

    Re-upload a fresh copy of the theme to wp-content/themes using FTP or use whatever file management application your host provides.

    I try to go to artbylulu.co.cc/wp_content/themes and I get the same message. Any /wp_… extension gets the same message. ‘/’ in /home/a6911551/public_html/wp-content/themes/eclipse/includes/meta-box.php on line 55″

    I uploaded the theme to the (fileZilla) FTP public folder where my wordpress is. So confused. I can’t get back into the area where i was editing the eclipse theme. aaaaaa

    esmi

    (@esmi)

    Forum Moderator

    Try switching to the Twenty Eleven theme by renaming:

    wp-content/themes/eclipse
    to

    wp-content/themes/eclipse-old

    using FTP or whatever file management application your host provides.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Theme: Eclipse] PHP error message need help’ is closed to new replies.