Support » Theme: Easel » [Theme: Easel] 3.0.0 update to 3.0.4

Viewing 14 replies - 1 through 14 (of 14 total)
  • Theme Author Frumph

    (@frumph)

    Does this still happen with 3.0.6 ?

    Yes – so I just tried updating the default WP themes, and got the same error. Problem must be on my end, although I’m not sure what.

    Read that. Not a space issue. I’m self-hosted with 900+ GB of space free. Also looked for the mbstring.func_overload = 7 and it was already commented out (albeit it was = 0). Fresh installation of apache/php/WP, so I’m wondering if there’s a permissions issue somewhere…I have no problems auto-downloading/installing new themes/plugins, though.

    Theme Author Frumph

    (@frumph)

    Reports are:
    http://wordpress.org/support/topic/incompatible-archive-pclzip_err_bad_format-10?replies=36

    That your hosting server needs to increase the available space you have.

    Sometimes this can occur with your hosts temp directory / inode being full.

    Either or, it’s a situation where you need to contact your hosting.

    Just double checked and no longer can install new themes. I could before, though…going to have to track down what system changes I made in the past little bit.

    Nick:
    Is this a VPS that you have root on, by any chance?

    Try bumping your PHP mem limits. Also, check for SELinux.

    increased php mem from 128 to 256. Not sure about SELinux other than a quick description of what I googled. (Yes, I have root access). Running Open Suse 12.1

    What’s in /etc/selinux/config?

    linux-nick:/etc/selinux # ls
    semanage.conf

    In that file, only uncommented lines are

    module-store = direct
    expand-check=0

    I’m thinking it’s a file permissions issue – but the apache user (wwwrun) has full permissions for the entire WP directory.

    Theme Author Frumph

    (@frumph)

    I’m still betting on the temp directory ;/ the partition could be full – of course I know diddly squat on the subject 😉

    My install is not standard in that everything is one partition (no separate tmp partitions). This is because of the way I set-up software raid mirroring.

    Sigh. What a noob move. It was giving this error because the Zips WERE invalid – they were HTML files due to the Firewall blocking the download. =\ Realized this when I manually tried to run a wget on the zip file, then “zip xxxx.zip”

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Theme: Easel] 3.0.0 update to 3.0.4’ is closed to new replies.