Support » Theme: Zerif Lite » Theme dont save logo

Viewing 9 replies - 1 through 9 (of 9 total)
  • Older versions of Zerif Lite saved the logo under the option “zerif-logo”. The latest version saves the logo under the option “custom-logo”. There is a “zerif_migrate_logo()” function that is supposed to move the logo from “zerif-logo” to “custom-logo”, but it doesn’t appear to work. So if you had defined a logo in the older version of Zerif Lite, you can’t view or replace it in the latest version.

    Thread Starter fbrines

    (@fbrines)

    So, what can I do?

    I don’t know, I’m not a member of the Zerif team. I was just explaining the bug in more detail so they can try to fix it.

    Thread Starter fbrines

    (@fbrines)

    Thanks @kevinfoley.
    I deleted theme_mods_zerif-lite row in wp_options and reconfigured my theme, and now it works fine. It isnt the good solution, but works for me.

    Hey there,

    Is it working fine for you both? I tried on my side and it works for me. Let me know if you’re still facing this issue. 🙂

    I am still experiencing this issue. After upgrading to the latest version of Zerif Lite, changes I make to the logo don’t get saved and the logo doesn’t show up. This happens if you had saved a logo in an older version of Zerif Lite where the logo was saved under “zerif-logo” instead of “custom-logo”.

    Hello @kevinfoley and @fbrines

    The logo is working fine for us if you are still experiencing any issue please write us at https://themeisle.com/contact/ with all the required detail so we can troubleshoot it.

    Thank you 🙂

    I have the same problem. My logo was working fine and now, probably after the update, its displayng the Zerif logo. What I should do?

    Please help.

    Theme Author Themeisle

    (@themeisle)

    Hi @l30n4rd0,

    Please contact us at https://themeisle.com/contact/

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Theme dont save logo’ is closed to new replies.