WordPress.org

Support

Support » Themes and Templates » Theme does not work in <ie6

Theme does not work in <ie6

  • The theme i have made does not work in ie6 and below. To be honest I do not want to fix it as it would be too much work as I think it works in every other browser.
    Is there a way for the page to display without a style sheet for ie6 and below and also display a message telling the viewer that they should use firefox or ie7.
    Does anyone know how this can be done?

Viewing 2 replies - 1 through 2 (of 2 total)
  • man, there are a host of javascripts that do this-

    google for ‘detecting browser and applying applicable style sheets’…

    there are also css hacks, but I don’t rust them like I do the js’s.

    Ah, cool, didnt know that was the kind of thing i was looking for.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Theme does not work in <ie6’ is closed to new replies.
Skip to toolbar